HTTPS only



HTTPS only


thomsk

Sep 29, 07 at 02:36am
Hi Guys, need some help. Occasionally I can only access HTTPS sites, have you any suggestions what settings need changing, or is there a patch to cure it. Will look back when I can get on here again.:D

Deleted Member

Sep 29, 07 at 10:16am
You probably put all your favorite sites in the trusted zone on internet security, and didn't uncheck the box "Require server verification (https: ) for all sites in this zone."

On your browser, Tools> Internet Options> Security Tab> Trusted Sites> Sites> Uncheck the box.
Edited by Deleted Member Sep 29, 07 at 10:16am

thomsk

Oct 2, 07 at 02:10pm
Thanks for the reply. Got no sites listed in here, but have unchecked box anyway. Surely, if this had been the problem it would have been permanent ? My problem comes and goes ( although I have had 3 trouble free days now ) get o in the morning, not in afternoon etc.:x

Deleted Member

Oct 2, 07 at 07:38pm
It could be a problem with your internet service provider.

thomsk

Oct 4, 07 at 06:03am
I doubt that because the PC on the same connection isn't suffering the same problem. Happened again yesterday, but alright again this morning. Grin and bare it I suppose :x:-)

fla_trader

Oct 13, 07 at 03:48pm
I didn't see what I want to ask about. I uploaded 3 pictures to my profile. I was told to choose the best quality pics and I was allowed up to 2 MB per pic. My question is; When I click on any of them to see a "full-sized" pic from a thumbnail, they are still pretty darn small. I did click where it said "create a thumbnail" or words to that effect. What size pixel-wise does the site reduce submitted pics?